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File Menu

New ...
Open ...
Close
Save
Save As ...
Save All
Printer Setup ...
Print Preview
Print ...
Send Fax
Coverpage Gallery
Fax Header Gallery ...
Exit



New

Creates a new VIEWCOMponent document window of one of the following types:

View Component Cover Page
View Component Fax Header
Fax Document



Open

Opens an existing VIEWCOMponent document window of one of the following types:

View Component Cover Page
View Component Fax Header
Fax Document



Close

Closes the active document. 

Although several documents may be open at once, this command closes only the active document (you 
make a document active by clicking on its title bar.)



Save

Saves the active document to the directory and filename associated with it when the file was opened.

Although several documents may be open at once, this command saves only the active document (you 
make a document active by clicking on its title bar.)



Save As

Saves the active document to a different directory and/or filename than it was associated with when it was
opened.

Although several documents may be open at once, this command saves only the active document (you 
make a document active by clicking on its title bar.)



Save All

Saves all open documents at once.



Printer Setup

Opens the Print Setup dialog box which allows you to change the printer you wish to print to or the print 
characteristics of your current printer before you print a document.

Print characteristics are things like print quality, paper type, media size, etc.



Print Preview

Displays a graphical preview on your monitor of the current document as it will look when it is finished 
printing on your printer.

This is very helpful for determining centering and other asthetic characteristics of a document and fixing 
or changing them before you send it to the printer.



Print

This opens the Print dialog box which allows you to print documents on your printer.

You can select the range of pages to be printed and access the setup dialog for your printer.



Send Fax

This command starts the Fax Wizard, which allows you to send faxes.

See Also: FAX32COMponent Help - Send Fax

Click here for FAX32COMponent Help



Coverpage Gallery

The Coverpage Gallery is a place where you may store your most often used cover pages for easy 
access.

Any Coverpages that you choose to add to the Coverpage Gallery will be accessable from the Coverpage
Gallery dialog.    The preview and description sections of the Coverpage Gallery dialog make it easier for 
you to identify the Coverpage you would like to select.

Cover pages must be added to the Cover Page Gallery in order for them to be accessible when sending a
fax.



Fax Header Gallery

The Fax Header Gallery is a collection of your favorite fax headers.

Any Fax Header that you choose to add to the Fax Header Gallery will be accessable from the Fax 
Header Gallery dialog.    The preview and description sections of the Fax Header Gallery dialog make it 
easier for you to identify the Fax Header you would like to select.

Fax headers must be added to the Fax Header Gallery in order for them to be accessible when sending a 
fax.



Coverpage Gallery / Fax Header Gallery

NOTE:
The Cover Page Gallery and Fax Header Gallery use the same dialog box, so this
help topic covers both of them.

A gallery is a collection of documents you use frequently, presented in a list with a description and a 
preview for easy identification and access.

To use the gallery:

- Select the document you want to use from the list and click [OPEN] to open a new window for it.

- If you want to see what the selected document looks like before you open it, click the 
[PREVIEW >>] button.

- Add new documents to the list by clicking on [ADD...], then select the document you wish to add
to the gallery from the File Open dialog.

- Remove a document from the list by selecting it and clicking on [DELETE].    Removing a 
document from the list does not delete the file from disk.    It only removes it from the gallery.



Exit

Exits from the COMponents program.



Edit Menu
Cut 
Copy
Paste
Delete
Select All



Cut

Cut is used to move selected objects into other documents.

This command copies the currently selected object to the clipboard and deletes it from the current 
document.    You can then paste it from the clipboard to another document or another location within the 
current document using the PASTE command.

See Also: COPY, PASTE, DELETE and SELECT ALL



Copy

Copy is used to copy selected objects into other documents and to different areas within the
same document.

This command makes a copy of the currently selected object and puts it in the clipboard.    You can then 
paste if from the clipboard to another document or another location within the current document using the 
PASTE command.

See Also: CUT, PASTE, DELETE and SELECT ALL



Paste

Paste is used to copy the contents of the clipboard into the current document.

When you choose this command, the clipboard contents are copied into the upper left hand corner of the 
current document.    The copied object is automatically selected and can be moved anywhere in the 
document using the mouse.

See Also: CUT,COPY, DELETE and SELECT ALL



Delete

Permanently deletes the selected object or objects.

NOTE:
      Be careful with this command, because the currently selected object is cleared from the
      current document permanently; it is NOT copied to the clipboard.

See Also: CUT,COPY, PASTE and SELECT ALL



Select All

Automatically selects every object in the current document.

This is useful when you need to copy, move or delete all of the objects at once.

See Also: CUT,COPY, PASTE and DELETE



View Menu
The items on this menu change the way the drawing field is presented on the screen to make editing a 
cover page easier.    Most of the items on this menu are selections which remain in effect until you want to
change the way the drawing field looks.

Group 1: View modes

These commands are only available when a fax document is loaded in the viewer.

Page View - shows fax document as a page. 
Layout View - shows all fax pages as images in a single window.    Layout View is only
available when viewing a fax document. 

Group 2: Screen style

Full Page - sets the zoom magnification so that the entire page is always visible 
within the window. 

Fit Horizontal - sets the zoom magnification so that the width of the page is always 
visible in the window. 

Fit Vertical - sets the zoom magnification so that the height of the page is always 
visible within the window. 

Group 3: Zooming (magnifying the drawing)

Zoom to 50% - displays document at 50% of its original size. 
Zoom to 100% - displays document at 100% of its original size (default) 
Zoom to 150% - displays document at 150% of its original size. 
Zoom to 200% - displays document at 200% of its original size. 
Zoom ... - allows you to select a zoom factor of any size. 

Group 4: Quick-zooming

Zoom in 25% - increases magnification by 25% each time it’s clicked. 
Zoom out 25% - decreases magnification by 25% each time it’s clicked. 

Group 5: Screen modes

Zoom mode - increases magnification of selected square on drawing. 
Pan mode - shows “hidden” parts of drawing outside the view area. 
Show Annotations - Shows or hides any annotations that might be on a fax page.



Select Zoom Factor
Used in drawing mode, this dialog allows you to change the zoom factor of the current drawing to 
anything from 25% to 1000%.    As a reference, a drawing is initially set to a zoom factor of 100%.
Below 100% the drawing is reduced so you can see the full picture and above 100% the drawing is 
magnified to allow specific areas to become more focused for finer editing.



Page View

Page view displays fax documents in typical word processing mode for editing.

Note:
This command is only available when the current (active) document is a FAX document; it is not 
used when editing coverpages or header documents.



Layout View

Layout view displays each page of a fax document in the document window as a small image.    This 
allows you to see all the pages at once, change their order, etc.

Note:
This command is only available when the current (active) document is a FAX document; it is not 
used when editing coverpages or header documents. 



Full Page

Displays the active document as a full page, changing the point of view for editing.



Fit Vertical

Stretches the document vertically to the document window, changing the point of view for editing.



Fit Horizontal

Stretches the document horizontally to the document window, changing the point of view for editing.



Zoom to 50%

Changes document view to one-half of its original size, reducing its magnification.

- This pulls your view back from the document so you can see the whole thing. 



Zoom to 100% (Actual Size)

Changes document view to its original size, resetting its magnification



Zoom to 150%

Changes document view one-and-a-half times its original size, increasing its magnification.

- This brings your view closer into the document so you can make “fine” changes. 



Zoom to 200%

Changes document view to two times its original size, doubling its magnification.

- This is brings your view very close into the document so you can make “fine” changes. 



Zoom

Use this dialog box to enter your own zoom value if    you need more or less of a zoom factor than given 
by the fixed 50%, 100%, 150% and 200% zoom commands from the VIEW menu.

- Zooming changes the perspective of the document being edited so you can view the whole 
document from a distance or close up.    This makes editing the document easier. 



Zoom in 25%

Changes the document perspective increasing its magnification by 25%.

- This will bring your view into the document closer by 25% increments. 



Zoom out 25%
Changes the document perspective decreasing its magnification by 25%.

- This will pull your view back from the document by 25% increments. 



Zoom Mode

Puts the document editor into a mode which allows zooming within a defined area of a document rather 
than zooming the entire document at once.

When in this mode the editing cursor turns into a magnifying glass and functions as an area zoom tool.    
You define a section of the document being edited with the cursor and it will automatically be zoomed.    
Here’s how to do it:

1) Align the crosshairs of the magnifying glass cursor at a boundary of the area you want to 
define in your document. 

2) Press the LEFT mouse button and hold it down. 

3) Move the mouse, while still holding down the left mouse button,    until the area you want to 
define is contained within the definition border. 

4) Release the mouse button and the area you defined is automatically zoomed. 



Pan Mode

Puts the document editor into a mode which allows you to access parts of a document which are outside 
the field of view of the editor window.    This is panning the document.

This mode is useful when you have zoomed into a document and you want to see a part of the document 
which is hidden from view without having to zoom out.

When in this mode the editing cursor turns into a hand which is used to move the entire document in the 
direction you move the mouse.    To pan the document, do the following:

1) Press the LEFT mouse button and hold it down. 

2) Move the mouse, while still holding down the left button, in any direction. 

The screen will pan in the direction the mouse is moved. 

For example,    if you want to expose something on the right side of the screen move the mouse 
to the left. 

Panning can also be achieved by using the horizontal and vertical scroll bars in the document window.



Select Zoom Factor

Use this dialog box to enter your own zoom value if    you need more or less of a zoom factor than given 
by the fixed 50%, 100%, 150% and 200% zoom commands from the VIEW menu.

Zooming changes the perspective of the document being edited so you can view the whole document 
from a distance or close up.    This makes editing the document easier.

Enter a zoom factor from 25% to 1000% or use the scroll bar to increase/decrease the zoom factor value.



Show Annotations
This option is only available for fax (.CPF) files.    It allows you to display or hide all annotations that have 
been added to a fax.    Note that when you send the fax out you are given the options of sending it with or 
without the annotations as well.



Layout Menu

The Layout menu gives you options for manipulating objects (geometric shapes, bitmaps, etc.)
These options change the way objects are layered and offer quick and easy ways of centering and 
spacing these objects on the page.

Align Objects submenu
Space Evenly submenu
Center on Page submenu
Size to Content
Bring to Front
Send to Back
Move Forward One Layer
Move Backward One Layer
Settings



Align Objects

With these commands, objects can be aligned with each other just like text is justified and
centered in a word processor.

Note:
All of the following commands require more than one object to be selected in order to be 
available.

Align Left
Align Right
Align Top
Align Bottom
Align Horizontal Center
Align Vertical Center



Space Evenly

These commands automatically create an even distance between each object on a page.    This is done 
either horizontally (across) or vertically (down).

Note:
All of the following commands require two or more objects to be selected in order to be available.

Across
Down



Center on Page

The following commands will center a single object horizontally or vertically.

TIP:
If you center an object horizontally, then vertically (or vice-versa), the object will be placed exactly
in the middle of the page.

Horizontally
Vertically



Layout Settings

These settings change basic document attributes and summary information of the document (author, 
etc.), page size and how the editing grid is displayed (if its turned on.)

Summary Tab
Page Tab
Grid Tab



Align Left

The following command requires more than one object to be selected in order to be available.

Aligns all selected objects on the page with left justification to the leftmost position of the last selected 
object.    To align left:

1) Select all of the objects you want to align.

2) The object you select last will be the alignment point for the group of selected objects. 

3) Choose the ALIGN LEFT command from the Align Objects submenu in the Layout menu.

The objects you selected will automatically be left justified with the last object selected.



Align Right

The following command requires more than one object to be selected in order to be available.

Aligns all selected objects on the page with right justification to the rightmost position of the last selected 
object.    To align right:

1) Select all of the objects you want to align. 

2) The object you select last will be the alignment point for the group of selected objects. 

3) Choose the ALIGN RIGHT command from the Align Objects submenu in the Layout menu. 

The objects you selected will automatically be right justified with the last object selected. 



Align Top

The following command requires more than one object to be selected in order to be available.

Aligns all selected objects on the page with top margin justification to the position of the last
selected object.    To align top:

1) Select all of the objects you want to align. 

2) The object you select last will be the alignment point for the group of selected objects. 

3) Choose the ALIGN TOP command from the Align Objects submenu in the Layout menu.

The objects you selected will automatically be top justified with the last object selected. 



Align Bottom
The following command requires more than one object to be selected in order to be available.

Aligns all selected objects on the page with bottom margin justification to the position of the last
selected object.    To align top:

1) Select all of the objects you want to align. 

2) The object you select last will be the alignment point for the group of selected objects. 

3) Choose the ALIGN BOTTOM command from the Align Objects submenu in the Layout menu.

The objects you selected will automatically be bottom justified with the last object selected. 



Align Horizontal Center

The following command requires more than one object to be selected in order to be available.

Aligns all selected objects on the page to the center of the page between the right and left
margins.

1) Select all of the objects you want to align. 

2) The object you select last will be the alignment point for the group of selected objects. 

3) Choose the ALIGN HORIZONTAL CENTER command from the Align Objects submenu in the 
Layout menu.

The objects you selected will automatically be centered horizontally with the last object selected. 



Align Vertical Center

The following command requires more than one object to be selected in order to be available.

Aligns all selected objects on the page to the center of the page between the top and bottom
margins.

1) Select all of the objects you want to align. 

2) The object you select last will be the alignment point for the group of selected objects. 

3) Choose the ALIGN VERTICAL CENTER command from the Align Objects submenu in the 
Layout menu. (ALT-L-A-V) 

The objects you selected will automatically be centered vertically with the last object selected. 



Space Evenly Across

The following command requires two or more objects to be selected in order to be available.

Distributes an even amount of spacing between each of two or more selected objects on the page, 
horizontally.

1) Select all of the objects you want to space. 

2) Choose the SPACE EVENLY ACROSS command from the Space Evenly submenu in the 
Layout menu.

The objects you selected will automatically be evenly spaced to one another between the left-
most and right-most objects that are selected. 



Space Evenly Down

The following command requires two or more objects to be selected in order to be available.

Distributes an even amount of spacing between each of two or more selected objects on the page, 
vertically.

1) Select all of the objects you want to space. 

2) Choose the SPACE EVENLY DOWN command from the Space Evenly submenu in the Layout 
menu.

The objects you selected will automatically be evenly spaced to one another between the top-
most and bottom-most objects that are selected. 



Center on Page Horizonally

When an object in your document is selected, this command will center the object between the
right and left margins.    To center an object:

1) Select the object you want to center. 

2) Choose the HORIZONTALLY command from the Center on Page submenu in the Layout 
menu.

The object you selected will automatically be centered horizontally on the page.

TIP:
If you center an object horizontally, then vertically (or vice-versa), the object will be placed exactly
in the middle of the page. 



Center on Page Vertically

When an object in your document is selected, this command will center the object between the
top and bottom margins.    To center an object:

1) Select the object you want to center. 

2) Choose the VERTICALLY command from the Center on Page submenu in the Layout menu.

The object you selected will automatically be centered vertically on the page. 

TIP:
If you center an object horizontally, then vertically (or vice-versa), the object will be placed exactly
in the middle of the page. 



Size to Content

Changes the boundary of an object to the size of its contents.

An object is defined by a hidden boundary which can be seen by selecting the object.    When you create 
an object, the size of the object’s boundary is the same size as it’s contents.    However, in the case of 
bitmap and text objects, the size of the object can be changed (via stretching of bitmaps, font size 
changes, etc.)      The object’s size changes, but the boundary remains the same size as it was when the 
object was first created.    This command resizes the object’s boundary to fit the new size of its contents.

- Simply select the object to resize and choose the SIZE TO CONTENT command from the 
Layout menu. 



Bring to Front

The Bring to Front command changes the position of a selected object, bringing it to the front of a series 
of layered objects.

- Select the object you want to move to the front of the objects and choose the BRING TO 
FRONT command from the Layout menu.



Send to Back

The Send to Back command changes the position of a selected object, bringing it to the back of a series 
of layered objects.

- Select the object you want to move to the back of the objects and choose the SEND TO BACK 
command from the Layout menu.



Move Forward One Layer

The Move Forward One Layer command changes the position of a selected object bringing
the object up one layer in a series of layered objects.

- Select the object you want to move up in the objects and choose the MOVE FORWARD ONE 
LAYER command from the Layout menu.



Move Backward One Layer

The Move Backward One Layer command changes the position of a selected object bringing
the object back one layer in a series of layered objects.

- Select the object you want to move back in the objects and choose the MOVE BACKWARD 
ONE LAYER command from the Layout menu.



Settings
The Settings dialog box allows you to change basic information for the coverpage or header document 
you are currently editing.    The three areas you can change are:

Summary - Author info., document description and comments about the document.

Page - Page attributes of the coverpage or header.

Grid - Attributes of the grid used in editing the page.



Settings: Summary Tab

In this tab, you can optionally enter information that identifies your coverpage or header document.    This 
is useful if you have several of these documents and you need to keep track of them for future reference.

Description: Names the document.    This description is not necessarily the same as the 
description that can be specified when adding to the Cover page or Header 
Galleries.

Author: Who created the document?

Comments: Jot down notes about the document.



Settings: Page Tab

This tab allows you to set the physical attributes for the document.    Normally the default values should be
sufficient, however you can change them if you need to using this tab.

Units of Measure: Several different measurement systems are available:

- Pixels
- Inches
- Millimeters
- Centimeters

Page size: Choose the paper size of the page.

- Letter
- Legal
- A4
- Fax Header
- Custom

Note:
The preset page sizes above are standard.    Page heights can bechanged to any size if you 

select the “Custom” page size option.    Due to the restriction that fax pages must be a fixed width, this 
setting cannot be changed.



Settings: Grid Tab

This tab changes settings for the editing grid.    The grid is useful for aligning text and objects in the editing
window.

Spacing: Changes the spacing of the horizontal and vertical grid lines.

Snap: When the editing grid is in snap mode, all objects you place into or move within the 
document with the mouse will be automatically “snapped” or adjusted so that they 
line up with the grid lines.    This makes it easy to align objects evenly with each other.
The snap function is independant of whether or not the grid lines are visible.

Gravity    changes the percentage of the distance between grid lines that the object 
has to move before it actually snaps to grid.    The values are anywhere from 1 to 
100%.    For example: 

 
- At 1%, moving the object 1/200th of the distance beween grid lines will cause 
the object to snap.

- At 50%, moving the object 1/4 of the distance between grid lines will cause 
the object to snap (default.)

- At 100%, moving the object 1/2 of the distance between grid lines will cause 
the object to snap.

Snap to Grid checkbox allows you to turn the snap to grid function on and off.    This 
functionality is independant of whether or not the grid lines are displayed.

You can turn the grid on and off by clicking the Display Grid checkbox.



Object Menu

This menu presents several objects which you can use to create artwork within your
cover pages, fax headers, and fax files.

Note:
These objects can also be selected by clicking on the icons in the object toolbar.

Rectangle
Rounded Rectangle
Ellipse
Line
Text
Bitmap
Stamp
Field

Stamp Gallery ...
Properties ...



Annotation Menu

This menu presents several objects which you can use to create artwork within your
fax documents.

Note:
These objects can also be selected by clicking on the icons in the object toolbar.

Rectangle
Rounded Rectangle
Ellipse
Line
Text
Highlighter
Bitmap
Stamp

Stamp Gallery ...
Properties ...



Rectangle

Creates a Rectangle in the document.

This command puts the editor into Rectangle creation mode; the mouse cursor turns into an arrow with a 
rectangle.    In this mode, you create rectangles by doing the following:

1) Press and hold the LEFT mouse button.
2) Drag the mouse until you get the desired size of your rectangle.
3) Release the LEFT mouse button.

The rectangle object you just created is automatically selected and you can move it anywhere 
you want in the document using the mouse.

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this.    Or you can invoke the 
properties dialog directly by double-clicking the LEFT mouse button on the object you wish to 
modify.

See Also: PROPERTIES, MANIPULATING OBJECTS



Rounded Rectangle

Creates a Rounded Rectangle in the document.

This command puts the editor into Rounded Rectangle creation mode; the mouse cursor turns into an 
arrow with a rounded rectangle.    In this mode, you create rounded rectangles by doing the following:

1) Press and hold the LEFT mouse button.
2) Drag the mouse until you get the desired size of your rounded rectangle.
3) Release the LEFT mouse button.

The rounded rectangle object you just created is automatically selected and you can move it 
anywhere you want in the document using the mouse. 

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this.    Or you can invoke the 
properties dialog directly by double-clicking the LEFT mouse button on the object you wish to 
modify.

See Also: PROPERTIESHIDM_VWR_OBJECT_PROPERTIES, MANIPULATING 
OBJECTSManipulate_Objects



Ellipse

Creates an Ellipse in the document.

This command puts the editor into Ellipse creation mode; the mouse cursor turns into an arrow with an 
ellipse.    In this mode, you create ellipses by doing the following:

1) Press and hold the LEFT mouse button. 
2) Drag the mouse until you get the desired size of your ellipse. 
3) Release the LEFT mouse button. 

The ellipse object you just created is automatically selected and you can move it anywhere you 
want in the document using the mouse.

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this. 

See Also: PROPERTIESHIDM_VWR_OBJECT_PROPERTIES, MANIPULATING 
OBJECTSManipulate_Objects



Line

Creates a    Line in the document.

This command puts the editor into Line creation mode; the mouse cursor turns into an arrow with a line.    
In this mode, you create lines by doing the following:

1) Press and hold the LEFT mouse button. 
2) Drag the mouse until you get the desired size of your line. 
3) Release the LEFT mouse button. 

The line object you just created is automatically selected and you can move it anywhere you want
in the document using the mouse. 

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this. 

See Also: PROPERTIESHIDM_VWR_OBJECT_PROPERTIES, MANIPULATING 
OBJECTSManipulate_Objects



Text

Creates a Text object in the document.

When this command is selected from the Object menu, the mouse cursor turns into a text “A” symbol.    In 
this mode, you create text by doing the following:

1) Press and hold the LEFT mouse button. 
2) Drag the mouse until you get the desired size of the border to contain your text. 
3) Release the LEFT mouse button. 
4) A text cursor will appear inside the newly created text border.    Type in your text. 
5) Click anywhere outside the text border to create the text object. 

You can move the text object anywhere you want in the document. 

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this. 

See Also: PROPERTIES, MANIPULATING OBJECTS



Highlighter

Note:
This object is only available when editing fax documents, not cover pages or fax headers. 

Creates a highlighter object.

A highlighter object lets you highlight text in your fax document just like you can on paper with a 
highlighter pen.    You can also choose different colors for the highlighter.

When this command is selected from the Object menu, the mouse cursor turns into a highlighter pen 
symbol.    In this mode, you create a highlight by doing the following:

1) Press and hold the LEFT mouse button.
2) Drag the mouse until you get the desired size of the highlight to put on your text.
3) Release the LEFT mouse button.

You can move the highlighter object anywhere you want in the document.    Normally you put the 
highlight over text and the text will be accentuated with the highlight color.

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this. 

See Also: PROPERTIES, MANIPULATING OBJECTS



Bitmap

Inserts a Bitmap into the document.

When this command is selected from the Object menu, the mouse cursor turns into a small image 
symbol.    In this mode, you insert a bitmap by doing the following:

1) Click the LEFT mouse button.    A dialog box opens asking for the bitmap filename.
2) Choose a bitmap file and click [OK].    The bitmap is inserted into your document.

.
The bitmap you just inserted is automatically selected and you can move itanywhere you want in 
the document using the mouse. 

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this. 

See Also: PROPERTIES, MANIPULATING OBJECTS



Stamp

Inserts a bitmap from the Stamp Gallery into the document.

When this command is selected from the Object menu, the mouse cursor turns into a stamp symbol.    In 
this mode, you insert a bitmap by doing the following:

1) Click the LEFT mouse button.    The Stamp Selection dialog box opens up. 
2) Choose a stamp from the list and click [OK]. The bitmap is inserted into your document. 

The bitmap you just inserted is automatically selected and you can move it anywhere you want in 
the document using the mouse. 

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this. 

See Also: PROPERTIES, MANIPULATING OBJECTS



Field

Note:
This object is only available when editing cover pages or fax headers, not fax documents. 

Creates a field object in the document.

A field object is text which is substituted for a specified value when the fax is sent.    For instance,
if you create a DATE field object, the current system date will be printed on the coverpage or fax
header when you send it.

Using this object, you can have items from the FAX32COMponent database automatically print out
on the coversheets and fax headers you send.

When this command is selected from the Object menu, the mouse cursor turns into a field “FI”
symbol.    In this mode, you create a field by doing the following:

1) Click the LEFT mouse button.    The Field Properties dialog box opens up. 
2) Choose the field item you want from the list of fields and click [OK]. 

.
A field object is created showing the field name.    The contents of that field from the 
FAX32COMponent database will be automatically substituted for the field name when the fax is 
sent. 

You can move the field object anywhere you want in the document using the mouse. 

TIP:
Certain properties of objects such as borders, shading, etc. can be changed.    Use the 
Properties ... command from the Object menu to accomplish this. 

See Also: PROPERTIES, MANIPULATING OBJECTS



Stamp Gallery

The Stamp Gallery is a collection of your favorite bitmaps.

You add bitmaps to the stamp gallery and it will provide a list that allows them to be quickly accessed 
when the stamp object is used.



Properties

Object properties are characteristics of the objects used in your documents.

These properties are things such as border type, shading, font (for text objects), and other characteristics.

Properties can be changed for all objects:

Rectangle
Rounded Rectangle
Ellipse
Line
Text
Highlighter
Bitmap
Stamp
Field



Stamp Gallery

The stamp gallery is a collection of bitmaps you use frequently presented as a list for easy access.

To use the stamp gallery:

- Select the bitmap you want to use from the stamp list and click [OK] to get it. 

- If you want to see what the selected bitmap looks like before you get it, click the [PREVIEW >>] 
button. 

- Add new bitmaps to the list by clicking on [ADD...] 

- Clear a bitmap from the list by selecting it and clicking on [DELETE]. 



Border & Shading Properties

The information on this tab changes the border and shading properties of the selected object.

Border

The outline of an object is its border.    The following properties can be applied to a border: 

- No Border: When this is on, the border becomes invisible.    In object editing mode, a 
temporary broken-line border is shown around the object for editing purposes.

- Line: This selects the width of the border line around the object (1 to 10 pixels wide.) 

- Color: This selects the color of the border line around the object (black or white.) 

Shading

This is the level of shading an object has. 

You can select shading levels from 0% (white) to 100% (black).    Other shading
percentages represent a gray-scale effect.    If no shading is selected the 
objects background is transparent and any objects underneath it will show 
through.



General Properties

The information on this tab changes the roundness of corners on a Rounded Rectangle object.

Round

This is the roundness factor of the corners. 

You can select a roundness factor that varies in range depending upon the size of the 
object. 

- 0 pels removes all roundness from the corners (like a regular rectangle.) 

- 500 pels completely rounds off all corners (like an ellipse.) 

- Values from 50 (default) to 150 represent the best rounded rectangles. 



Text Properties

The information on this tab changes the style, font and justification of text objects.

Font

Font - choose a font from this list. 
Size - choose the size you want the text to be. 
Color - choose the color you want for the text (black or white.) 

Style

Bold - doubles the thickness of the text. 
Italic - italicizes the text. 
Underline - underlines the text. 

Justification

Left - positions text on the left side of the text object border.
Center - positions text in the center of the text object border. 
Right - positions text on the right side of the text object border. 

Sample

This box contains a preview of what the text will look like with any changes you make.    
The size of the text in the sample will not directly reflect the size that is displayed in the 
document.    Zoom factors will also determine the size of the text in the document. 



Field Properties

The information on this tab allows you to insert substitutable database fields into your coverpage or fax 
header document.

The field list box contains a listing of many database fields from FAX32COMponent.    When you choose 
one of the fields, it will be placed inside the field object in your document.    When you send the fax, the 
actual field contents are substituted for the field name.

- Select the field name in the list box and click [OK] or [APPLY] to insert it in your document.

User-Defined Field:

User-defined fields are special field objects.    A user-defined field is a field that can be 
filled in with any text you would like at the time a fax is being scheduled.    For example, 
many people like to add short notes to their cover pages and fill in the notes field at the 
time they schedule the fax to go out.    You may implement this functionality using user-
defined fields.

When a user-defined field is created you can give it both a description, so that you can 
identify it later when scheduling a fax, and some default text.    If you do not choose to 
modify the field text when the fax is scheduled the default text will be placed on the cover 
sheet.

You may create an unlimited number of user-defined fields in any one document.    You 
will be given the opportunity to fill each of them in with text at the time that you schedule a
fax for transmission.



Line Properties

The information on this tab changes the properties of line objects.

Line

Line Size -Changes the width of the line (1 to 10 pixels wide.) 
Line Color - Changes the color of the line (black or white.) 

Arrow

Arrow Type - Changes the line into a single or double-ended arrow. 
Arrow Size - Changes the size of the arrows on the end(s) of the line. 



Highlight Properties

The information on this tab changes the color of the highlighter.

- Click on any of the colors and click [OK] or [APPLY] to change the highlighter color.



VIEWCOMponent Troubleshooting

Problem:
Why don't my annotations show up?

Solution:
The visibility of annotations can be turned on or off via "Show Annotations" on the View menu.    
Be sure that this menu item is checked.

Problem:
Why do my cover page objects "snap" in inpredictable places?

Solution:
For most objects, there is an imaginary rectangle that surrounds the objects.    This rectangle has 
8 positions that can snap to any one of the intersections of the grid.    These positions are located 
on each corner of the rectangle and in the middle of each side of the rectangle.    The position that
is closest to an intersection of the grid will be snapped.    The “snap to grid” feature can be turned 
off by unchecking the option in the Grid Tab of the Settings dialog from the Layout menu.

The only exception to this is for line objects.    Line objects contain only 2 snap positions.    One on
each end of the line. 

Problem:
Why do my cover page objects move so slow when using the keyboard?

Solution:
For each time that an arrow key is pressed on the keyboard, the objects will move 1 resolution 
unit in that direction.    This can be accelerated to 10 resolution units by holding the Shift key while
pressing the arrow key.

Problem:
When I try to rotate a fax page I get the message, "The current page cannot be rotated while 
annotations exist", yet I do not see any annotations on the page.

Solution:
Fax pages cannot be rotated while annotations exist on the page.    The annotations may not be 
visible if "Show Annotations" in the View menu is unchecked.

Problem:
Why can't I change the width or height of my coverpage?

Solution:
Due to the fact that fax pages must be a specific width, this cannot be changed.    The height of 
the fax page can only be changed if the page size is set to "Custom".

Problem:
I want to add multiple objects quickly, but the selection tool keeps reverting to the pointer tool 
after I add the first object.

Solution:



If you wish to add multiple objects quickly, hold the CTRL key down when releasing the left 
mouse button during creating of an object.    The selected tool will remain where it is.

Problem:
How do I make a perfect circle or square?

Solution:
When using the rectangle or ellipse tool, hold the SHIFT key down when dragging the mouse to 
expand the object.    The object will remain as as a perfect circle or square.

Problem:
When I try to select an object, the object right next to it keeps getting selected.

Solution:
Objects are maintained on a layer by layer basis where each object resides on its own layer.    
The object that is getting selected is probably on a closer layer than the object that you wish to 
select.    You can move the unwanted object to a lower layer by selecting it an selecting "Move 
Backward One Layer" or "Send To Back" on the Layout menu.

Problem:
I want to insert a new fax page into the document at a specific location, but the new page is 
always added to the end.

Solution:
After adding the new page, select the "Page Order" option from the Page menu.    This will allow 
you to change the placement of the new page in the document.    You must be in Layout View to 
change the page order.    You can change to Layout View by selecting the "Layout View" menu 
option on the View menu.



Image Menu

Note:
This menu is only available for fax documents, not cover pages or fax headers.

The commands on this menu allow you to rotate and invert the fax document.

These functions are useful when you receive a fax document that was sent upside down, etc.

Rotate 90° Clockwise
Rotate 90° Counter-clockwise
Rotate 180°
Invert Image



Rotate 90° Clockwise

Rotates the fax document, turning it on its right side.

Note:
Annotations cannot be present when trying to rotate a fax document.    If any annotations exist in 

the fax document you will be prompted to either abort the rotate operation or have all of the annotations 
automatically removed.    Any removed annotations will be deleted permanently from the document.

If a document is rotated so that is is in landscape orientation (i.e. 90° or 270°), you will not be 
allowed to save the document back out to disk.    Only documents that are rotated to 0° or 180° may be 
saved to disk.



Rotate 90° Counter-clockwise

Rotates the fax document, turning it on its left side.

Note:
Annotations cannot be present when trying to rotate a fax document.    If any annotations exist in 

the fax document you will be prompted to either abort the rotate operation or have all of the annotations 
automatically removed.    Any removed annotations will be deleted permanently from the document.

If a document is rotated so that is is in landscape orientation (i.e. 90° or 270°), you will not be 
allowed to save the document back out to disk.    Only documents that are rotated to 0° or 180° may be 
saved to disk.



Rotate 180°

Flips the fax document over so the bottom becomes the top and the top becomes the bottom.

Note:
Annotations cannot be present when trying to rotate a fax document.    If any annotations exist in 

the fax document you will be prompted to either abort the rotate operation or have all of the annotations 
automatically removed.    Any removed annotations will be deleted permanently from the document.

If a document is rotated so that is is in landscape orientation (i.e. 90° or 270°), you will not be 
allowed to save the document back out to disk.    Only documents that are rotated to 0° or 180° may be 
saved to disk.



Invert Image

Changes the fax document so all black areas become white and all white areas become black.



Page Menu

Note:
This menu is only available for fax documents, not cover pages or fax headers.

The page commands offer an easy way to access multiple pages in a fax document.

First Page
Previous Page
Next Page
Last Page
Goto Page
Add New Page
Stack Pages
Unstack Pages
Arrange Pages
Page Order



First Page

Note:
This command is only available when the editor is in Page View mode.

Goes to the first page of the fax document currently in the editor.

See Also: PREVIOUS PAGE, NEXT PAGE, LAST PAGE, GOTO PAGE



Previous Page

Note:
This command is only available when the editor is in Page View mode. 

Goes to the previously viewed page of the fax document currently in the editor.

See Also: FIRST PAGE, NEXT PAGE, LAST PAGE, GOTO PAGE



Next Page

Note:
This command is only available when the editor is in Page View mode. 

Goes to the next page of the fax document currently in the editor.

See Also: FIRST PAGE, PREVIOUS PAGE, LAST PAGE, GOTO PAGE



Last Page

Note:
This command is only available when the editor is in Page View mode. 

Goes to the last page of the fax document currently in the editor.

See Also: FIRST PAGE, PREVIOUS PAGE, NEXT PAGE, GOTO PAGE



Goto Page

Note:
This command is only available when the editor is in Page View mode. 

Goes to a specified page from the fax document currently in the editor.

See Also: FIRST PAGE, PREVIOUS PAGE, NEXT PAGE, LAST PAGE



Add New Page

Creates a new blank page in the fax document currently in the editor.    Pages are always added to the 
end of the document.    If you wish to place the page somewhere else in the document you must switch to 
layout view and use the Page Order option to reposition the page within the document.



Stack Pages

Note:
This command is only available when the editor is in Layout View mode. 

In Layout Mode, this command stacks pages on top of each other to allow you to manipulate pages in 
groups rather that individually.

1) Select each page you want to stack.
2) Choose Stack Pages from the Page menu. 

When pages are stacked, a page scroll bar is displayed at the bottom of the stack.    Click on the arrows of
the scrollbar to move pages up and down in the stack.

TIP:
You may also stack pages one at a time by dragging loose pages or other stacks and dropping 
them on top of each other.

See Also: UNSTACK PAGES



Unstack Pages

Note:
This command is only available when the editor is in Layout View mode. 

In Layout Mode, this command removes all stacked pages from a selected stack and tiles them.

1) Select the stack of pages to unstack. 
2) Choose Unstack Pages from the Page menu. 

See Also: STACK PAGES



Arrange Pages

Note:
This command is only available when the editor is in Layout View mode. 

Places all pages in the fax document side-by-side.



Page Order

Note:
This command is only available when the editor is in Layout View mode. 

Allows you to change the order of pages as they appear in the document.

Page Order is a mode which is toggled on and off by choosing the Page Order command from the Page 
menu.*

When in the Page Order mode, the page numbers appear in a box at the left side of the information bar 
above each page.    To change the order of pages:

1) Click on the body of the page you want as page 1.    The page number in the box at the upper 
left corner of the information bar will change to 1.    Pages that are stacked will contain a range or 
page numbers in the information bar.    Stacked pages will always be sequential after re-ordering 
pages.

2) Click on the body of the next page.    This page will become page 2

3) Continue for each page and the ordering will occur sequentially. 

4) You can stop page ordering at any time by toggling the Page Order command in the Page 
menu to off. 

* When page ordering is turned on, a small checkmark will appear to the left of the Page Order command 
in the Page menu.



Goto Page

Note:
This command is only available when the editor is in Page View mode. 

Enter the page number you want to go to in the fax document currently being edited and click [OK].



VIEWCOMponent Basics

VIEWCOMponent Environment

Manipulating Objects

Fax File View Modes:
Page View
Layout View



VIEWCOMponent Environment

The VIEWCOMponent application is another module in the suite of COMponent modules.

It can be run as a stand-alone application, but it also is automatically integrated into the 
FAX32COMponent and the COMponent Workspace.    All of the functionality provided by the 
VIEWCOMponent is available no matter how it is run or where it is accessed from.

The VIEWCOMponent, like other COMponent modules allows you to create any number of windows 
within its workspace.    This capability is called the “Multiple Document Interface” and is a standard user-
interface model which is used in many other Windows applications and should be famailiar to the 
Windows user with only a small amount of experience.

The “Multiple Document Interface” (MDI) is a powerful user interface model that allows you to open more 
than one document, in this case, fax file, cover page or header, simultaneously.    This makes is easy to 
switch between different files quickly and allows for quick transfer of data from one document to another.

There are three different types of documents that the VIEWCOMponent can create or edit:

Cover Page (.CPC)
Any number of Cover Page documents can be created for use by the FAX32COMponent.    
The VIEWCOMponent is used to create, edit, and manage these documents. 

Header (.CPH)
Header documents are very similar to Cover Page documents, however they are used for a 
different purpose by the FAX32COMponent.    A header is the (usually) small strip of text 
across the top of a fax page.    The VIEWCOMponent allows you to create the format of these
headers using all the same tools available to you when as you are creating a Cover Sheet; 
Including bitmaps. 

Fax (.CPF)
These can be documents received by the FAX32COMponent or documents that you have 
created by selecting New... and choosing Fax File from the list of available document types.

The VIEWCOMponent is automatically configured to “remember” the position and information contained 
in the documents you have open when you close it down.    Moreover, when you restart the application, 
the previously opened documents will be automatically re-opened for you.    You can turn this capability off
in the Workspace dialog from the Options menu.

As with the other COMponent modules, the VIEWCOMponent contains a Tools menu and an Options 
menu that are always available.    The Tools menu, among other things, provides access to showing and 
hiding toolbars.    The Options menu can be used to alter settings related to the VIEWCOMponent itself, 
such as the Workspace settings described above.



Manipulating Objects

There are many operations that are common to all types of objects that can placed in Fax File documents,
Cover Pages and Fax Headers.

Creating Objects
Objects are created by selecting the approriate tool from the Object toolbar or by selecting 
the option on the Object or Annotation menu.    The creation    process is started by placing 
the mouse cursor at the point in the document where the object should be and pressing the 
LEFT mouse button.    While holding down the LEFT mouse button, drag the mouse, 
increasing the object to the desired size, and then release the mouse button.

Selecting Objects
Objects can be selected by placing the mouse cursor over the object and pressing the LEFT 
mouse button.    If any other objects are selected already, those objects will no longer be 
selected.    If you do not wish to de-select the other objects, hold the CTRL or SHIFT key 
down while selecting the new object.    The CTRL and SHIFT keys behave a little differently 
when selecting objects.    If the CTRL key is held while selecting the new object, this object 
will always be added to the selection list.    If the SHIFT key is held while selecting the new 
object, this objects selection state will be toggled.    For example, if the object is already 
selected, it will no longer be selected.    If it is not currently selected, it will become selected.

Multiple objects can also be selected by pressing the LEFT mouse button in an area not 
occupied by any objects and dragging a “laso” around the objects to be selected.

Moving Objects
Objects can be moved by first selecting the object or objects and dragging them while holding
the LEFT mouse button down.    They can also be moved using the arrow keys on the 
keyboard.    Pressing an arrow key on the keyboard will move the object 1 unit in that 
direction.    If the SHIFT key is held while pressing the arrow key, the object will move 10 units
in that direction.

Resizing Objects
All objects contain “sizing” handles that appear when the object is selected.    These “sizing” 
handles appear as little solid black or open black squares.    To resize an object, place the 
mouse over one of these handles and press the LEFT mouse button.    Then drag the mouse, 
increasing or decreasing the size of the object and release the mouse button.

Holding the SHIFT key while sizing objects will cause the point of the object being moved to 
snap to a specific location..    For example, if the SHIFT key is held while dragging one of the 
corners of a rectangle, the rectangle will always remain square.    If it is held while sizing an 
ellipse, the ellipse will be snapped so that it becomes a circle.    If it is held while sizing a line, 
the line will be snapped so that it is at an angle increment of 45º.

Copying Objects
Objects can be copied using the mouse or using Cut, Copy and Paste from the Edit menu.    
To copy and object using the mouse, hold the CTRL key while selecting the object and drag 
the new object to a different location.

Aligning Objects
Several align operations can be preformed when multiple objects are selected.    For example,
you can align the left side of one object so that it is even with the left size of another object.    
As mentioned above in Resizing Objects, all selected objects contain “sizing” handles.    
These “sizing” handles play an important role when aligning objects.    These sizing handles 



will appear in one of two ways.    They will appear as either solid black rectangles or as a 
white rectangle with a black border.    When multiple objects are selected, there will be only 
one object that has solid black sizing handles.    This is known as the “Control” object.    When 
aligning objects, all objects will be aligned to the “Control” object.    Normally, the “Control” 
objects is always the last object selected.    However, the “Control” object can be changed for 
a set of objects that are already selected.    By holding the CTRL key while pressing the LEFT 
mouse button over an object that is already selected, this object will become the “Control” 
object.

Centering Objects
Objects can be centered so that they are centered either vertically or horizontally within the 
page.    If a single object is selected, it will be centered within the page.    If a group of objects 
are selected, that entire group will be centered within the page.    Not each individual object 
will be centered within the page.

Spacing Objects Evenly
Objects can be spacing so that they are an equal distance apart.    There must be at least 
three objects selected when spacing evenly.    To space objects evenly, selected the objects to
be spaced and the select either Space Evenly Horizontal or Space Evenly Vertical from the 
menu.    When spacing objects horizontally, all objects will be spaced between the left-most 
and right-most objects that are selected.    When spacing objects vertically, all objects will be 
spaced between the top-most and bottom-most objects that are selected.    The “Control” 
object has no meaning in these operations.

Sizing Objects To Content
Sizing an object to its content means changing the size of the object so that it just 
encompasses the data that it is containing.    This can be done for text, field and bitmap 
objects.    When performing Size To Content on a text or field object, the encompassing 
rectangle around the text will be sized so that it is just enough to surround the text.    Use 
caution when performing the operation on a field object.    While it is useful to size the height 
of the field object so that it just enough for the height of the text, the width of the field text 
cannot be determined until the replacement text is inserted into the field object when a fax job
is scheduled.    The width of a field object should always be large enough to hold any text that 
may be inserted when a fax is scheduled.

A bitmap objects internally maintains an “Original Size”.    This “Original Size” is the size of the
bitmap when it was first created.    Performing Size To Content on a bitmap object will change 
the bitmap to its “Original Size”.

Object Layers
The VIEWCOMponent maintains objects on a layer by layer basis.    Each object in the 
document resides on its own layer.    These layers can be viewed as a stack of papers lying 
on a desk where each piece of paper is a different layer of the stack.    The layers provide and
order or precedence when drawing the selecting the objects.    For example, the object on the 
top layer will always be visible to you and it will be checked first when selecting objects.    The
object on the next layer may be partially obstructed by the object on the first layer.

The layer of an object can be changed by selecting one of four options on the Layout menu.

Bring To Front Moves the object to the top layer closest to you.
Send To Back Moves the objects to the bottom layer farthest from you.
Move Forward One Layer Moves the object one layer closer to you.
Move Backward One Layer Moves the object one layer farther from you.



Page View Mode

Page View Mode is the standard or default mode in which a Fax File document is initially displayed.

From this mode you are allowed to perform many different operations on the document being viewed.    
Some of these operations are:

· Changing pages of a multi-page document
· Zooming
· Rotating
· Inverting
· Annotating
· Printing
· Inserting blank pages
· Split-view of a single page



Layout View Mode

Layout View Mode is a special viewing mode that can be activated for Fax File documents.

Layout View Mode provides an “overview” of the fax document by creating small thumbnails of each page
and placing them on a “desktop”.    You may manipulate the pages on the “desktop” just as you would 
manipulate real pages.    You can drag the pages around by clicking the LEFT mouse button on them.    
They can be dropped onto one another creating “stacks” that can in turn by dragged and dropped on 
other pages or stacks.    You can even drag pages to other Fax File document windows to move or copy a 
page from one fax file to another.    Some of the other features available in Layout View Mode are:

· Page re-ordering
· Inserting blank pages
· Deleting pages from within a document
· Instant access to all pages in the document (double clicking any single page in Layout View 

Mode will cause that page to be displayed in Page View Mode)

Copying Or Moving Pages

Pages can be moved to other open Fax File documents by simply dragging the pages to the other Fax 
File document.    If you wish to copy the page, hold the CTRL key down while dragging the page.

Pages can also be copied or moved to other Fax File documents by selecting the pages and using Cut, 
Copy and Paste from the Edit menu.



Window Menu

Cascade
Tile Horizontally
Tile Vertically
Arrange Icons



Help Menu

Index
Using Help

About VIEWCOMponent



About VIEWCOMponent

Display system, version and distribution information about the VIEWCOMponent.



Manipulate Objects

This describes general information on how to manipulate objects used to create fax documents, cover 
pages and fax headers.    The information is common for all objects.

Selecting Objects
Moving Objects
Resizing Objects



Options Menu
Location ...
Workspace ...
Language ...
Line/Modem Setup...



Location
This dialog allows you to change settings specific to your current physical location.    These 

settings are used when sending faxes or calling other modems to build the proper dialiable phone number
and for text substitution on the cover pages and headers.

See Also:    Location



Workspace
You may customize the look and feel of the applications windows from this dialog.    In addition to 

changing the background color and displaying bitmaps on the background you may also choose the user-
mode, Novice or Advanced.

See Also:    Workspace



Language
Use this dialog to switch the language the user-interface is currently using.    If you have more 

than one language intstalled, you will be presented with all available languages in a list.    When you 
change the language, the user-interface will instantly change to the new language.    No rebooting or 
restarting the software is necessary.

See Also:    Language



Line/Modem Setup
If you wish to add, remove, or modify lines/modems from COMponents this is the 

correct option to select.    This dialog allows you to auto-detect and Add newly installed 
modems as well as edit the configuration of exsitsing modems.

See Also:    Line/Modem Setup Dialog



Tools Menu
This is a customizable menu which allows you to add your own tools and show or hide toolbars
in FAX32COMponent.

When you add tools to the menu, they will appear as menu commands below the Toolbars and Customize
commands.

Toolbars ... - Show or hide FAX32COMponent toolbars.
Customize ... - Add or remove commands to the Tools menu.



Toolbars

This dialog allows you to turn COMponent toolbars on or off.

With this function, you can arrange toolbars anywhere on the COMponent display.

The Toolbars listbox shows all of the available tool bars.    To change the tool bar status:

1) Select the toolbar you want from the list.
2) Click on [SHOW] to make the toolbar visible or [HIDE] to remove the toolbar from the
display.

If you turn on Tool Tips, a brief description of each tool is shown when you leave the mouse cursor over 
its icon for one second.



Customize

In Tools Menu Customization, you add new commands to the Tools menu.

A tool is a program or command external to COMponents, which you may want to use while in 
COMponents.    You may customize the Tools menu using this dialog to add any programs you like.

The customize dialog includes the following areas:

Menu Items:

Listbox - Contains a list of your added tools.

New- Add a new tool.
Remove - Delete the selected tool.
Move Up - Moves the list up.
Move Down - Moves the list down.

Tabs:

General- Basic information for the added tool. 
Window - Defines the size and position, etc. for the tool window. 
Console - Defines a color scheme for the tool window. 
Options - Other items that define the behavior of the tool. 




